Unreliable MultispeQ Android device connection

Technical Support and Questions

Default avatar

Gonzalo Estavillo

25 days ago

Hello MultispeQ enthusiasts

We have been using MultispeQ for almost a year and a half and we are noticing unreliable connection to portable devices. By this, I mean, very long reading times. We have five sensors and three Samsung tablets (Samsung Tab A 7” WIFI 8GB, purchased on July 2017). We are currently taking measurements in the “2018 GRDC wheat photosynthesis” running protocol “RIDESlightpotential_ECS”.

In order to troubleshoot this issue we have tried the following: 1. ALL the sensors are able to run the “RIDESlightpotentialECS” protocol at the same speed (~20 sec) when running the protocol from the Chrome App. 2. Only one sensor MAC 01:12:52:03 works well with only one of the tablets: “RIDESlightpotentialECS” takes 20 seconds while with other units it can be up to a minute. 3. We have updated all Android Apps and firmware for one of them but measurements were slow. 4. Curiously, my old Motorola G4 phone is the most reliable receiver.

Based on the tests so far, I conclude that the problem seems to be specific Samsung tablets.

Has anybody experienced similar issues?

Does anybody have any suggestion other than trying other Android portable devices?

Please note: I just see this discussion regarding “open vs close” chamber”, which may slow down measurements https://photosynq.org/forums/technical-support-and-questions/discussions/long-measurement-time. This is something I need to try.

noticed that the sensor to tablet connection times out frequently.

Thumb  6melhxy 400x400

Craig Whippo

24 days ago

I experienced a similar problem with the neutab tablets. They had slow measurement times and they would stall out. This was a big problem for my undergrad users. I switched to some inexpensive smartphones and the problem was solved.