Technical Support and Questions

Please attempt to thoroughly troubleshoot the problem yourself AND search the forums for solutions before posting!

Image

Measurement odd behavior

By Luis Alonso

Hi, after coupling the device to a phone via bluetooth, we were able to conduct measurements. But then we found that some parameters do only provide zero values, regardless of the sample we put in the clip, including the calibration sheets. These parameters are: leaf thickness and Chl content (SPAD). The app issues an error regarding the SPAD measurement. Besides, the photo... read more
5
replies

Jun 2017


Image

The PhotosynQ Olympic Games

By Matthew Daniel

I think we need a thread for Olympic Level PhotosynQ contributions. Those who devote time, resources and expertise to greater understanding of our environment should be awarded throughout our dedicated community within PhotosynQ. Nomination # 1 - Frank Frank is the man! ...as Greg and Dan stated at the Experts Program in 2016 we need more Franks out there. Nomination f... read more
0
replies

Jun 2017


Image

Missing result data

By Kaija Porkka

I took 191 measurements yesterday but still can't find them anywhere to be viewed, checked and analysed. Data uploading to server was informed to be successful after measurements.
7
replies

Jun 2017


Image

How do I edit or delete the project I have already created and saved?

By Kaija Porkka

I added some extra questions to my project and noticed that now there are two projects under the same name.
7
replies

Jun 2017


Image

Not able to connect to my new MultispeQ

By Luis Alonso

Hi, I just got my new device. I let it charge for 8h as recommended. I installed the Chrome App in my MacBook, with bluetooth turned on. I created a project. And went to the settings to link to the device. Pressed the ON button for 5 seconds, and nothing appeared on screen. Press the refresh icon next to the bluetooth dropdown-menu. Nothing happen. I press "connect" anyway ... read more
34
replies

22 days ago


Image

how to start new project

By Steve@agslighting.com

I am having trouble starting a new project. I click on projects in my app and all it says is i have no projects and when I click on start new project at the bottom of the screen nothing happens I look forward to your responce Thank you
1
reply

May 2017


Image

Trouble creating a new project

By Meera L Sethi

I'm having trouble creating a new project—after selecting a category and entering a name, clicking "Start New Project" just causes the page to reload without moving to the next step. This is happening in both Safari and Chrome—any suggestions? Thanks!
3
replies

May 2017


Image

pre-ordered and still didn’t got my machine

By Itay cohen

Hi all I’ve pre-ordered and still didn’t got my machine I’m living outside of the US ( Israel) To whom should I talk to ? Thanks Itay
4
replies

May 2017


Image

Number of SPAD data points

By Marisa Benzle

I have plots of winter squash with 160 plants per plot. How should I go about deciding how many SPAD readings to take and how many plants to sample from?
1
reply

May 2017


Image

Beginner's problems

By Kaija Porkka

Hi! We have just received a new MultiSpeQ and are learning to use it. When I try to take measurements with Getting Started with MultiSpeQ Tutorial Project after answering all the questions and clicking "Take Measurement", text "PHOTOSYNQ beta Measurement started" appears, but nothing happens after that, no results can be seen. There is bluetooth connection between the devi... read more
15
replies

Jul 2017


Image

Choosing the right measurement protocol when upgrading from Beta to V1.0 MultispeQ.

By Sean

Hope everyone is getting their new MultispeQ V1.0 in the mail and enjoying taking a few practice measurements before taking it into the field this summer! Wanted to take this time to remind everyone that when making projects and choosing protocols, especially if it is your first time, it is very important to pick the correct protocol, based on which device you have. If you ... read more
0
replies

May 2017


Image

Help! I just got my device, charged it all up and it won't work!

By Sean

Hey guys! We have gotten a few emails and done some of our own in-house testing and have become aware of an issue involving the instruments power level and its ability to take a measurement! If you just got the instrument and charged it just like we told you, chances are you having some issues. Basically what we have learned is that when the device is fully charged (between... read more
5
replies

Apr 2017


Image

External sensor integration

By Andriy Herts, Nataliia Herts

Hello, folks! I have been using MultiSpeQ for several years. I tried to integrate into firmware external sensors. For example, a digital sensor for humidity and soil temperature (https://www.adafruit.com/products/1298). Done. This is obtained by the method of integrating the code into the firmware. Conveniently. Now I will try to connect an analog O2 sensor. I have some pro... read more
2
replies

Mar 2017


Image

API address

By Rick Westerman

I was trying out the API in order to see if I can input/output data via that route however I can not get hold of the API. As per the python code the base URI should be: https://photosynq.org/api/v3 However a simple curl -I https://photosynq.org/api/v3 gives a 404 - Not Found error. As expected curl to just https://photosynq.org/ works (otherwise I couldn't get hold of ... read more
3
replies

Feb 2017


Image

Підтримка україномовних та російськомовних користувачів PhotosynQ (Ukrainian and Russian language)

By Andriy Herts, Nataliia Herts

Гілка форуму PhotosynQ для підтримка україномовних та російськомовних користувачів (Ukrainian and Russian language)
3
replies

Jan 2017


Image

Community Development

By Matthew Daniel

Hey Team, I have some thoughts about community development. I think it is important to be able to search a particular group of researchers. For example I would like to know who is working on trees. Then I would like to search for Arborist who are collecting data on trees. Just Know I wanted to see who is collecting data in Australia. I am off overseas soon so I would ... read more
3
replies

Feb 2017


Image

Update Firmware message

By Patrick Quille

Hi, We currently have 2 beta photosync devices. Today when using both devices we got error messages on our phones saying update firmware (v1.01 to v1.04). Where do we need to go to find these firmware updates? Also our computers do not recognise the devices through the usb connection. Is there aditional software we must download to allow this? Thanks, Patrick
0
replies

Oct 2016


Image

New app with multiple beta

By Dr. Linda Gorim

Hi, I have a problem. Since I I stalled the new app, the data that I measure is not automatically saved online. I am given the option to upload all measurements but nothing happens. What should I do?
0
replies

Oct 2016


Image

How to save raw data from the website

By Greg Austic

QUESTION (Rodrigo): I want to save raw fluorescence data in my computer as a .csv file to work with it in excel. I do it with measurements saved in the app notebook without a problem, those measurements are taken using a protocol directly from the chrome app (not in a project). I was wondering if with data saved in a project I can do the same. I mean, can I save saved the f... read more
3
replies

Sep 2016


Image

Forums usability

By Andriy Herts, Nataliia Herts

How you think? Maybe will be good if forum be have function EDIT, together with Reply | Reply. In addition, in user profiles have been "FORUM POSTS" Thanks!
1
reply

Sep 2016