Technical Support and Questions

Please attempt to thoroughly troubleshoot the problem yourself AND search the forums for solutions before posting!

Image

Upload Problem after Reordering Question

By Dhimas H. Putranto

Hi everyone, I reordered my question a couple days ago but did not upload my previous result that I got with the old questions. When I tried to upload all of my results today, all results with the new question are uploaded, however, the other result with old questions cannot be uploaded. There is a notification that "the server encountered a problem uploading the data".... read more
14
replies

Nov 2017


Image

Co2 measure on beta multispeQ - 5 min or 2 min

By Matthew Daniel

Hi Team i want to collect some co2 measures in a chamber with the old beta multispeq in the next couple of days. I cant seem to make the protocol work. it finished measure after 5 min and goes back to questions. I have tried using a photosynthesis protocol and that works fine. ??
4
replies

Sep 2017


Image

How much data can go into a discussion forum?

By Matthew Daniel

https://photosynq.org/forums/tree-health-calculator-1-0/discussions/friends-of-caulfield-park Guys, I am trying to respond in a comment and upload a photo. I keep getting a failure notice and the text pops up without the picture. It does say its loading but takes ages and I refresh with just the text.
2
replies

Sep 2017


Image

Why did I get negative values for leaf thickness?

By Weizhen Liu

I used Leaf Photosynthesis MultispeQ V1.0 protocol to measure different genotypes of corn leaf blades. When exploring data after measurements, I found that majority thickness values were negative. Please see the distribution figure attached. The protocol " Leaf Photosynthesis MultispeQ V1.0" described that it measures Leaf Thickness in mm. I do not know why I obtain negativ... read more
2
replies

Sep 2017


Image

Import button in the desktop app

By Alejandro Morales

Hi, I am trying to import measurements (as json files) into the desktop app. The import button in the Notebook seems to be right place, but when I try to input a json file from a measurement (I got it from the measurements folder inside the Android app) nothing happens. I have checked that the file is valid json and it contains meaningful data. So, what exact does the Imp... read more
1
reply

Sep 2017


Image

How to use already developed protocols by PhotosynQ community?

By Habib-ur-Rehman Athar

I am unable to develop new protocols and macros for calculations. However, I am interested in using different protocols enlisted in PROTOCOL section. How can I import the protocol in my Desktop or Android App to use. Any helping Pdf file, or youtube video? ?? ??? Habib-ur-Rehman Athar Institute of Pure and Applied Biology Bahauddin Zakariya University, Multan 60800, Pakist... read more
4
replies

Feb 2018


Image

Lack of absorbance 420 values

By Wojciech Baba

I have a question about values of absorbance - sometimes Multispeq does not record values of absorbance 420, especially in Dicotyledones (but never in grasses). What causes such behavior ?
1
reply

Sep 2017


Image

Collecting data without internet

By Tsai Lab

Hi, I was wondering how to change the settings on the desktop app so that I can collect data without access to the internet. I am using a USB connection from the laptop to the instrument. I saw in the tutorials there is a way to do so for the mobile app, but can't seem to find it in the desktop app. Thanks, Naomi
2
replies

Aug 2017


Image

Editting leave samples prior to uploading data

By Clarance Malapana

Dear Team Many thanks for the articles you provided on the forum, they really helped alot on understanding what the instrument does. However, I have realised that my data samples are captured as ID numbers on the spreadsheet. Is it possible to edit this from words of my choosing so I will easily identify my data sets. Also,the instrument takes over 15 seconds to record a s... read more
4
replies

Jul 2017


Image

PhotosynQ app quitting on upload of particular datapoint

By Meera L Sethi

Hi there, I'm having trouble uploading a specific measurement—the app quits every time I try to do so. I attempted to submit a debug report, but the app says it is unable to and asks if I am offline (I am not). Is there a way to send a debug report manually? Thanks!
3
replies

Aug 2017


Image

MultiSpeQ on Air freight

By Tetsu Ogawa

Would it be possible to discrose the country of origin about MultiSpeQ and the battery type inside MultiSpeQ? I'm going to send my MultiSpeQ from Japan to US for some experimentation, so it's needed to know these things for sending. Thanks so much.
3
replies

Jul 2017


Image

Inconsistent pulse length units

By Craig Whippo

Documentation about pulse length either describes the unit as microseconds or milliseconds. Which of these is the correct unit?
1
reply

Jul 2017


Image

Take a picture - App stops working when I try and take a picture?

By Matthew Daniel

Hi Team. when I try and take a picture the app stops working and goes back to home screen. Dan suggested to uninstall the app and reload..did that and still happening. I have checked the permissions and they seem ok. when i reinstalled it prompted me to give permission to access pictures. I gave permission to everything prompted. I have sent a feedback message when it hap... read more
4
replies

Jul 2017


Image

Mismatch - Measure of the thickness of leaf

By Andriy Herts, Nataliia Herts

Hi. I saw the "Little mismatch". One plant was measured with 2 devices. oops
2
replies

Jul 2017


Image

Error messages - checksum error, malformed json received

By Janina Konarska

Hi, I have just started using Multispec 1.0 (protocol: RIDES131AirflowZero), and I keep getting two error messages each time I try to take a measurement: "Checksum error. Please try again" or "Malformed json received". Does anyone know what these errors mean, what they are caused by and how to fix them? I tested the instrument two days ago with the same protocol and everyth... read more
15
replies

Jul 2017


Image

Editing answers to questions after taking a measurement?

By Meera L Sethi

Is there a way to edit the answers to questions for a data point after taking a measurement (before uploading), without having to remeasure the leaf? I fairly frequently make small but important typos in text fields that I would like to correct after having successfully taken a measurement, but it would be nice not to have to remeasure the leaf just in order to do this, esp... read more
2
replies

Jul 2017


Image

Measurement position

By Kaija Porkka

You advise to clamp the sample leaf on the left side when facing the stem in order for the compass measurement to be accurate. I have measured small 10 cm long cereal leaves, which at first grow in very upright position in the fields. I'm right-handed and if I clamp the leaf on the left, I usually stand in front of it and shade it, so I’d prefer clamping on the right side. ... read more
1
reply

Jul 2017


Image

Compass Readings

By Craig Whippo

The compass readings on my devices appear to be a little goofy. The readings either read 90 degrees (East) or 270 (degrees) West. Do I need to run a compass calibration?
6
replies

Jul 2017


Image

Stomatal conductance

By Andriy Herts, Nataliia Herts

Hey, friends! Tell me please, what is the protocol for estimated of stomatal conductance or transpiration? Thanks!
3
replies

Sep 2017


Image

Does MultispeQ V1.0 work with the older MultispeQ device

By Pratibha Prashar

Hi! I was using Beta Only for my last two projects. Now I'm designing a new project but, still using the older black MultispeQ device. So, my question is if the new program i.e. Photosynthesis MultispeQ V1.0 compatible with it or do I need to choose beta only? Please advise. On a different note, I was earlier using the app on my android phone, but, I'm not able to get the a... read more
2
replies

Jun 2017