Technical Support and Questions

Please attempt to thoroughly troubleshoot the problem yourself AND search the forums for solutions before posting!

Thumb img 0715

Data headings after changing web site

By Sonya Lawrence, over 2 years ago

1 reply , latest over 2 years ago

Thumb img 0715

Website - adding other data to it

By Sonya Lawrence, over 2 years ago

1 reply , latest over 2 years ago

Thumb imag0715

Unable to access data on website

By Casey Reagan, over 2 years ago

5 replies , latest over 2 years ago

Thumb 012409 pbi 160 low low res headshot

Updating firmware

By Greg Austic, over 2 years ago

4 replies , latest about 2 years ago

Thumb img 0715

Changes to web site and re-synch to tablet takes 24 hours before data collection can occur?

By Sonya Lawrence, over 2 years ago

1 reply , latest over 2 years ago

Default avatar

drivers

By Craig White, over 2 years ago

1 reply , latest over 2 years ago

Thumb 012409 pbi 160 low low res headshot

can't find on off button!

By Greg Austic, over 2 years ago

2 replies , latest over 2 years ago

Thumb 012409 pbi 160 low low res headshot

Created project on website, but doesn't show up on my phone!

By Greg Austic, over 2 years ago

0 replies

Default avatar

What's the impact of dew on Photosynq measurements?

By Anne Stanton, over 2 years ago

1 reply , latest over 2 years ago

Thumb 012409 pbi 160 low low res headshot

Adding a cuvette holder to your MultispeQ beta

By Greg Austic, over 2 years ago

0 replies

Thumb 012409 pbi 160 low low res headshot

Updating firmware

By Greg Austic, over 2 years ago

1 reply , latest 2 months ago

Thumb 012409 pbi 160 low low res headshot

Battery replacement and problems during shipping

By Greg Austic, over 2 years ago

2 replies , latest over 2 years ago

Thumb 012409 pbi 160 low low res headshot

For technical support, the more info the better!

By Greg Austic, over 2 years ago

0 replies