Technical Support and Questions

Please attempt to thoroughly troubleshoot the problem yourself AND search the forums for solutions before posting!

Image

Editting leave samples prior to uploading data

By Clarance Malapana

Dear Team Many thanks for the articles you provided on the forum, they really helped alot on understanding what the instrument does. However, I have realised that my data samples are captured as ID numbers on the spreadsheet. Is it possible to edit this from words of my choosing so I will easily identify my data sets. Also,the instrument takes over 15 seconds to record a s... read more
4
replies

Jul 2017


Image

PhotosynQ app quitting on upload of particular datapoint

By Meera L Sethi

Hi there, I'm having trouble uploading a specific measurement—the app quits every time I try to do so. I attempted to submit a debug report, but the app says it is unable to and asks if I am offline (I am not). Is there a way to send a debug report manually? Thanks!
3
replies

Aug 2017


Image

MultiSpeQ on Air freight

By Tetsu Ogawa

Would it be possible to discrose the country of origin about MultiSpeQ and the battery type inside MultiSpeQ? I'm going to send my MultiSpeQ from Japan to US for some experimentation, so it's needed to know these things for sending. Thanks so much.
3
replies

Jul 2017


Image

Inconsistent pulse length units

By Craig Whippo

Documentation about pulse length either describes the unit as microseconds or milliseconds. Which of these is the correct unit?
1
reply

Jul 2017


Image

Take a picture - App stops working when I try and take a picture?

By Matthew Daniel

Hi Team. when I try and take a picture the app stops working and goes back to home screen. Dan suggested to uninstall the app and reload..did that and still happening. I have checked the permissions and they seem ok. when i reinstalled it prompted me to give permission to access pictures. I gave permission to everything prompted. I have sent a feedback message when it hap... read more
4
replies

Jul 2017


Image

Mismatch - Measure of the thickness of leaf

By Andriy Herts, Nataliia Herts

Hi. I saw the "Little mismatch". One plant was measured with 2 devices. oops
2
replies

Jul 2017


Image

Error messages - checksum error, malformed json received

By Janina Konarska

Hi, I have just started using Multispec 1.0 (protocol: RIDES131AirflowZero), and I keep getting two error messages each time I try to take a measurement: "Checksum error. Please try again" or "Malformed json received". Does anyone know what these errors mean, what they are caused by and how to fix them? I tested the instrument two days ago with the same protocol and everyth... read more
15
replies

Jul 2017


Image

Editing answers to questions after taking a measurement?

By Meera L Sethi

Is there a way to edit the answers to questions for a data point after taking a measurement (before uploading), without having to remeasure the leaf? I fairly frequently make small but important typos in text fields that I would like to correct after having successfully taken a measurement, but it would be nice not to have to remeasure the leaf just in order to do this, esp... read more
2
replies

Jul 2017


Image

Measurement position

By Kaija Porkka

You advise to clamp the sample leaf on the left side when facing the stem in order for the compass measurement to be accurate. I have measured small 10 cm long cereal leaves, which at first grow in very upright position in the fields. I'm right-handed and if I clamp the leaf on the left, I usually stand in front of it and shade it, so I’d prefer clamping on the right side. ... read more
1
reply

Jul 2017


Image

Compass Readings

By Craig Whippo

The compass readings on my devices appear to be a little goofy. The readings either read 90 degrees (East) or 270 (degrees) West. Do I need to run a compass calibration?
6
replies

Jul 2017


Image

Stomatal conductance

By Andriy Herts, Nataliia Herts

Hey, friends! Tell me please, what is the protocol for estimated of stomatal conductance or transpiration? Thanks!
3
replies

Sep 2017


Image

Does MultispeQ V1.0 work with the older MultispeQ device

By Pratibha Prashar

Hi! I was using Beta Only for my last two projects. Now I'm designing a new project but, still using the older black MultispeQ device. So, my question is if the new program i.e. Photosynthesis MultispeQ V1.0 compatible with it or do I need to choose beta only? Please advise. On a different note, I was earlier using the app on my android phone, but, I'm not able to get the a... read more
2
replies

Jun 2017


Image

Reordering questions doesn't "stick"

By Meera L Sethi

I'm trying to reorder the questions in my project, but I can't seem to make the changes stick after I press save (have tried both save and close and save and next; there's no difference in effect). I'm not sure whether this is because I've already collected test data (which I have flagged, and won't use), or if it's a bug. Thanks for your help!
5
replies

Jun 2017


Image

Preparing a project

By Luis Alonso

Hi, when defining a new project we have come to wonder the rational behind the question that needs to be answered before taking EVERY measurement. We do not understand what is the reason for placing a question before taking measurements. Rather, it would seem more logical to us that you answer AFTER the measurement, or even after analyzing the data. But placing a question... read more
1
reply

Jun 2017


Image

Measurement odd behavior

By Luis Alonso

Hi, after coupling the device to a phone via bluetooth, we were able to conduct measurements. But then we found that some parameters do only provide zero values, regardless of the sample we put in the clip, including the calibration sheets. These parameters are: leaf thickness and Chl content (SPAD). The app issues an error regarding the SPAD measurement. Besides, the photo... read more
5
replies

Jun 2017


Image

The PhotosynQ Olympic Games

By Matthew Daniel

I think we need a thread for Olympic Level PhotosynQ contributions. Those who devote time, resources and expertise to greater understanding of our environment should be awarded throughout our dedicated community within PhotosynQ. Nomination # 1 - Frank Frank is the man! ...as Greg and Dan stated at the Experts Program in 2016 we need more Franks out there. Nomination f... read more
0
replies

Jun 2017


Image

Missing result data

By Kaija Porkka

I took 191 measurements yesterday but still can't find them anywhere to be viewed, checked and analysed. Data uploading to server was informed to be successful after measurements.
7
replies

Jun 2017


Image

How do I edit or delete the project I have already created and saved?

By Kaija Porkka

I added some extra questions to my project and noticed that now there are two projects under the same name.
7
replies

Jun 2017


Image

Not able to connect to my new MultispeQ

By Luis Alonso

Hi, I just got my new device. I let it charge for 8h as recommended. I installed the Chrome App in my MacBook, with bluetooth turned on. I created a project. And went to the settings to link to the device. Pressed the ON button for 5 seconds, and nothing appeared on screen. Press the refresh icon next to the bluetooth dropdown-menu. Nothing happen. I press "connect" anyway ... read more
20
replies

Jun 2017


Image

how to start new project

By Steve@agslighting.com

I am having trouble starting a new project. I click on projects in my app and all it says is i have no projects and when I click on start new project at the bottom of the screen nothing happens I look forward to your responce Thank you
1
reply

May 2017