Does MultispeQ V1.0 work with the older MultispeQ device

Technical Support and Questions

Default avatar

Pratibha Prashar

submitted 3 months ago.

Hi! I was using Beta Only for my last two projects. Now I'm designing a new project but, still using the older black MultispeQ device. So, my question is if the new program i.e. Photosynthesis MultispeQ V1.0 compatible with it or do I need to choose beta only? Please advise. On a different note, I was earlier using the app on my android phone, but, I'm not able to get the app for my iPhone, now that I would like to use iPhone?

Thumb sam 0645   copy   copy  2

Dan TerAvest

submitted 3 months ago.

Pratibha, The Leaf Photosynthesis MultispeQ v1.0 protocol is NOT compatible with the older black MultispeQ instruments. When you are selecting the protocol for your project you will need to select Advanced and then search for the Leaf Photosynthesis MultispeQ Beta Only protocol.

We have not developed an app for the iOS, the hardware we currently use is not compatible with the iPhone. For users with iPhones, we generally recommend purchasing a cheap android phone to use with the MultispeQ.

Default avatar

Pratibha Prashar

submitted 3 months ago.

Thanks a lot Dan! We have just got our new white machine as well and, it has currently been put on charging. So, trying to understand the difference between two protocols and it seems the new protocol(v1.0) measures some additional parameters like Proton Motive Force: ECSt, vH+, gH+ and Leaf Thickness, angle, and cardinal direction. I'm sure there must be other differences as well. Now, that we have both, new and the old device, what would you recommend?

Thank-You