Questionable readings for chlamy

Education

Thumb img 0715

Sonya Lawrence

submitted about 2 years ago.

Hi,

We just used the device to get One Protocol and SPAD III readings and when we were collecting data we saw the the graph looked alright but the data showed NaN for phi2 and all the SPADs.

Kept discarding and kept getting the same thing so we saved the data and when it was uploaded for Aug 31 there were no NaN values and there were readings.

Can you help us figure out what happened? Thanks. Sonya PS trying to get prepped before using the device with students in a few weeks.

Thumb sam 0645   copy   copy  2

Dan TerAvest

submitted about 2 years ago.

Sonya, are you using the android app?

The current version of the app does not show the outputs of the macro, this should be fixed when we release the next version of the app. For now, if the raw trace looks good, then go ahead and submit the measurement. The data will be available on the website.

Thumb img 0715

Sonya Lawrence

submitted about 2 years ago.

Hi Dan,

Yes we are using the android apps.

Traces looked good and yes we see the data at the site so just wanted to verify it was all working.

Do you know when the next version will be released? Thanks. Sonya

Thumb sam 0645   copy   copy  2

Dan TerAvest

submitted about 2 years ago.

We tested a new version last week and it worked pretty good. But we still need to make a few changes. We are making some pretty big changes with the new app, so we want to take our time and make sure it is very robust before releasing it.